プラグイン互換性チェック Better Plugin Compatibility Control記事更新日2013年1月24日

WoredPressのバージョンアップ時に気をつけなければいけないのが、プラグインの互換性です。

今回ご紹介する「Better Plugin Compatibility Control」を使用すれば、
簡単にプラグインの対応バージョンをチェックできるようになります。

プラグインの使い方

プラグインをインストールして有効化します。
Better Plugin Compatibility Control

とくに設定は不要です。
有効化したあとに管理画面 > プラグインをクリックすると対応バージョンが表示されます。

また、表示された文字の上にマウスカーソルをあわせると簡単なwarningも表示してくれます。

WordPressのバージョンアップしたらプラグインが動かなくなってしまった、ということを防げるよう、
必ず事前に対応チェックを行うようにしてください。

ただ対応表示が全てというわけでもないので最終的な確認はデモサイトで行ってから、
本番環境のバージョンアップを行うことをおすすめします。